Increased API errors in our US data center

Incident Report for Cronofy

Resolved

The mitigation has been completed. Increased API errors were observed from 09:30:30 to 09:31:30 UTC.
Posted Jun 16, 2026 - 09:56 UTC

Identified

We've been monitoring an issue on a cache cluster node since shortly after the maintenance at the weekend. As part of mitigation, customers may see increased errors from the API for a short time period. We will begin the mitigation momentarily.
Posted Jun 16, 2026 - 09:25 UTC
This incident affected: API.