Increase API Error Count
Incident Report for Cronofy
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 22, 2016 - 15:43 BST
Monitoring
Error counts have dropped, we're continuing to monitor.
Posted over 2 years ago. Jul 22, 2016 - 15:33 BST
Investigating
We've seen an increase in error rates on API transactions and are currently investigating
Posted over 2 years ago. Jul 22, 2016 - 15:27 BST