Office 365 errors
Incident Report for Cronofy
Resolved
This incident has been resolved.
Posted Apr 06, 2018 - 13:01 UTC
Update
The Office 365 status page is no longer reporting an issue an errors have subsided.

We'll continue to monitor for an hour before considering the incident resolved.
Posted Apr 06, 2018 - 12:04 UTC
Monitoring
We're seeing a high number of errors from Office 365 accounts.

This is being reported on the Office 365 status page (https://status.office365.com/) as affecting the APAC and EMEA regions.

This will result in slower synchronization of events for affected Office 365 accounts. Once the problem is resolved within Office 365 our systems will ensure everything is made up-to-date.
Posted Apr 06, 2018 - 10:53 UTC