Small number of G Suite Enterprise Connect authorizations failing
Incident Report for Cronofy
Resolved
This incident has been resolved.

Please contact support@cronofy.com with any further queries.

Thanks,
Cronofy Support
Posted Oct 31, 2019 - 16:35 UTC
Monitoring
A fix has been implemented by our Engineering team and we are monitoring the results.
Posted Oct 31, 2019 - 13:56 UTC
Identified
A small number of users have reported an issue where they are unable to authorise Enterprise Connect for G Suite. The vast majority of G Suite authorisations are unaffected.

Investigations indicate that a specific configuration of security permissions have caused this incident. Our Engineering team are currently working on a fix.

Our Support Team will have an update on this incident by the end of today. In the mean time, please contact support@cronofy.com with any further questions.
Posted Oct 31, 2019 - 10:26 UTC
This incident affected: Major Calendar Providers (Google).