Loss of connectivity
Incident Report for Cronofy
Resolved
We have performed multiple deployments since this without problem.

We're in contact with the service provider to see if there is anything we can alter to reduce the likelihood of this happening in future.
Posted Feb 18, 2019 - 14:56 UTC
Identified
A failed deployment appears to have removed CNAME DNS records maintained by a service provider.

We have altered our DNS records to point directly to the load balancer instead whilst we contact the provider to determine what happened.
Posted Feb 18, 2019 - 11:44 UTC
This incident affected: API and Developer Dashboard.