Degraded Apple calendar sync
Incident Report for Cronofy
Resolved
Error rates from Apple's API have returned to normal levels, and calendar syncs for Apple-backed calendars are healthy again.

Apple Calendar sync performance dropped starting at 13:36 UTC and finishing at 15:43 UTC. During this time no other calendar provider sync operations were affected.
Posted Oct 28, 2023 - 16:05 UTC
Update
We continue to observe a high error rate on Apple's Calendar API. Around 22% of Apple Calendar operations are resulting in an error.

We'll continue to monitor things and update accordingly.
Posted Oct 28, 2023 - 15:03 UTC
Monitoring
Errors when communicating with Apple calendar increased significantly across all data centers from 13:36 UTC.

This is not affecting communications with any other calendar providers. We continue to monitor the situation.
Posted Oct 28, 2023 - 14:07 UTC
This incident affected: Major Calendar Providers (Apple).