Elevated errors for Office 365
Incident Report for Cronofy
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 12:06 UTC
Monitoring
Synchronization with Office 365 appears to have returned to normal, we are continuing to monitor.

During this period it may have taken longer than normal for changes to be reflected for Office 365 calendars.
Posted Aug 05, 2020 - 11:22 UTC
Investigating
We are seeing a higher number of errors than normal for synchronizing Office 365 calendars across the US and EU data centers. Around 10% of synchronization attempts are failing at the moment.

We are investigating if it is persistent for 10% of people, or failing 10% of the time and so subsequent retries will succeed.

Microsoft have an open incident (EX219879) which may be related to this.
Posted Aug 05, 2020 - 10:55 UTC
This incident affected: Major Calendar Providers (Microsoft 365).