Degraded performance in EU data centre

Incident Report for Cronofy

Resolved

The backlog was cleared and performance has returned to normal.
Posted Dec 04, 2018 - 10:28 UTC

Investigating

An application has interacted with the API in such a way that has flooded the background queues.

Their rate limits have been cut to prevent the problem growing, we are taking remedial action to clear the queue backlog as soon as we can.
Posted Dec 04, 2018 - 08:44 UTC
This incident affected: Background Processing.