Degraded US data center performance
Incident Report for Cronofy
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 17:07 GMT
Monitoring
Performance has returned to normal, we're continuing to monitor in case of any delayed effects.
Posted Feb 21, 2019 - 16:00 GMT
Identified
A change released earlier today has had a greater than anticipated impact on background processing performance.

The change has been reverted but it may take a little time for performance to return to normal whilst the backlog is worked through.
Posted Feb 21, 2019 - 15:17 GMT
This incident affected: Background Processing.