Degraded Apple calendar sync
Incident Report for Cronofy
Resolved
Apple calendar synchronization has returned to normal operation and credentials have been reinstated where the invalidation was related to the incident.
Posted May 11, 2023 - 08:37 UTC
Update
Apple's calendar servers appear to have started responding normally since 08:15 UTC.

We will reinstate credentials where possible in the next 20 minutes so long as things continue to appear normal.
Posted May 11, 2023 - 08:24 UTC
Update
Some Apple credentials have been invalidated during this incident before we stepped in to prevent that process from happening.

Once Apple's calendar servers are responding normally we will reinstate the credentials invalidated during the window of this incident where possible.
Posted May 11, 2023 - 08:12 UTC
Monitoring
We have seen an elevated number of errors when attempting to synchronize Apple calendars across all data centers since around 07:25 UTC.
Posted May 11, 2023 - 07:46 UTC
This incident affected: Major Calendar Providers (Apple).