Zoom API disruption
Incident Report for Cronofy
Resolved
Cronofy's calls to Zoom's API experienced a heightened number of errors for roughly 40 minutes starting at around 14:00 UTC.

Normal operation has resumed for around an hour, and our spot checks indicate that conferencing details have eventually been provisioned as expected.
Posted Jun 21, 2022 - 15:41 UTC
Monitoring
Cronofy's calls to Zoom's API to provision and update conferencing details are encountering more errors than usual.

This may result in events being created in people's calendars without conferencing initially to ensure people's time is reserved.

Once we are able to provisioning conferencing details from Zoom, any affected events will be updated accordingly.
Posted Jun 21, 2022 - 14:40 UTC
This incident affected: Conferencing Services (Zoom).