Elasticache service updates in all our data centers

Scheduled for Feb 1, 06:00 - 10:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 22, 2026 - 09:49 UTC

Scheduled

We will be performing ElastiCache service updates across all data centers.

ElastiCache service updates require a failover, therefore there will be up to 5 minutes of disruption when this happens. We will upgrade each data centers at a time and will begin the first upgrade shortly after 06:00 UTC and expect the upgrades to be completed by 10:00 UTC on Sunday, 1st February 2026.

The disruption may result in errors being returned by our application when using the scheduler or our API. Any background processing jobs will automatically be retried.

If you have any questions, please email support@cronofy.com.
Posted Jan 22, 2026 - 09:44 UTC
This scheduled maintenance affects: Scheduler, API, Background Processing, and Developer Dashboard.