High number of errors for Google calendars
Incident Report for Cronofy
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 19:45 BST
Update
Google have reported the problem as resolved. This reflects what we are seeing. We are continuing to monitor and ensure all synchronization tasks are processed.
Posted Jun 18, 2019 - 18:28 BST
Update
We are seeing signs that most request to Google are now succeeding.
Posted Jun 18, 2019 - 18:15 BST
Update
Google have updated their incident classifying it as a service outage, and also that they currently expect it to be fixed in about an hour.

https://www.google.co.uk/appsstatus#hl=en-GB&v=issue&sid=2&iid=cc21ebe3962430b2e4ae2b52e3dde98f
Posted Jun 18, 2019 - 17:47 BST
Monitoring
We aren't seeing any change. We've taken steps to ensure service is maintained for other calendar providers and will ensure calendars are updated once Google have resolved the underlying issue.
Posted Jun 18, 2019 - 16:39 BST
Identified
Google are aware of the issue: https://www.google.co.uk/appsstatus#hl=en-GB&v=issue&sid=2&iid=cc21ebe3962430b2e4ae2b52e3dde98f

Almost all of our API calls to Google are encountering errors across both the US and German data centres.
Posted Jun 18, 2019 - 16:03 BST
Investigating
We are currently investigating this issue.
Posted Jun 18, 2019 - 15:57 BST
This incident affected: Major Calendar Providers (Google).