High level of Google API errors
Incident Report for Cronofy
Resolved
This incident has been resolved.
Posted Jul 07, 2017 - 00:09 UTC
Update
Things appear to be back to normal, continuing to monitor to confirm.
Posted Jul 06, 2017 - 23:24 UTC
Update
Errors appear to have returned to normal (near zero) levels again. Previously failing requests are being retried and succeeding.
Posted Jul 06, 2017 - 23:16 UTC
Update
There are no notices on Google's status pages but Zapier are also reporting errors: https://status.zapier.com/incidents/jvh9p74bcc92
Posted Jul 06, 2017 - 23:10 UTC
Update
The failure rate of Google API requests has increased to near 100%. The errors we are receiving point to internal errors on their side and we are continuing to monitor.
Posted Jul 06, 2017 - 23:04 UTC
Monitoring
We're seeing a much higher level of errors from Google's API than normal. This may result in changes to events taking slightly longer than normal to be reflect either to or from users' calendars.
Posted Jul 06, 2017 - 22:49 UTC