Unable to install Cronofy application for Google Service Accounts
Incident Report for Cronofy
Resolved
We have not received concrete confirmation of a fix, but have seen nor heard of any problems for several weeks and so consider the incident closed.
Posted Jan 24, 2019 - 22:57 GMT
Identified
The app link is now working in the GSuite Marketplace https://gsuite.google.com/marketplace/app/cronofy/902414518019
Awaiting formal confirmation from Google that this is a permanent fix. We'll continue to monitor.
Posted Nov 14, 2018 - 19:00 GMT
Investigating
The listing has stopped working again. We're working with Google to identify the root cause.
Posted Nov 14, 2018 - 14:03 GMT
Identified
Google have responded and our G Suite application is now showing in the G Suite Marketplace: https://gsuite.google.com/marketplace/app/cronofy/902414518019

It is currently offering "domain install" and "individual install". "Domain install" is the option you need to select to use Enterprise Connect.

We're continuing to correspond with Google to get our G Suite application listing accurate. It appears that they are making changes on their side at the moment.

The published link of https://chrome.google.com/webstore/detail/cronofy/addpjfjiamildabdcppfadfmiloppkhl redirects to the G Suite Marketplace listing and so should still work. We will be updating our site and documentation to link directly to the G Suite Marketplace once we have confirmation from Google that all issues are resolved.
Posted Nov 13, 2018 - 02:14 GMT
Update
We have raised an issue with Google support and are awaiting their response.
Posted Nov 12, 2018 - 16:42 GMT
Investigating
We've had reports that the Google service account app page is displaying errors (https://chrome.google.com/webstore/detail/cronofy/addpjfjiamildabdcppfadfmiloppkhl) we are investigating the root cause.

Existing Service Account users are unaffected by this.
Posted Nov 12, 2018 - 13:33 GMT