Internal networking issues
Incident Report for Cronofy
Resolved
This incident has been resolved.
Posted Mar 10, 2019 - 19:04 UTC
Monitoring
We've performed the change again and are not seeing any problems like before.

We're continuing to monitor.
Posted Mar 10, 2019 - 17:24 UTC
Update
We reverted the change whilst we are testing solutions to the underlying cause.
Posted Mar 10, 2019 - 16:28 UTC
Investigating
A change in our US infrastructure appears to be causing a low percentage of our external requests to fail. These requests will be retried and appear to be succeeding within a few minutes at worst but performance is degraded.

We are investigating the cause.
Posted Mar 10, 2019 - 15:00 UTC
This incident affected: Background Processing.