US instability
Incident Report for Cronofy
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 16:45 UTC
Monitoring
There appeared to be internal DNS issues, potentially a lingering side effect of this morning's disruption.

We are continuing to monitor.
Posted Dec 27, 2019 - 15:31 UTC
Investigating
The US endpoints are experiencing intermittent, partial outages which we are investigating.

This does not seem directly related to this morning's outage from initial findings.
Posted Dec 27, 2019 - 14:36 UTC
This incident affected: API and Developer Dashboard.