DE data center reachability issues
Incident Report for Cronofy
Resolved
Our German data center was unreachable for two periods, 17:12-17:15 UTC and for around a minute at 17:37 UTC.

In terms of symptoms, this was very similar to what we saw in our US data center in August https://status.cronofy.com/incidents/32fc8mjcr1zw

We have applied changes developed to alleviate that issue to our German data center and it has been stable since.
Posted Nov 29, 2022 - 19:04 UTC
Monitoring
In terms of symptoms, this is very similar to what we saw in our US data center in August https://status.cronofy.com/incidents/32fc8mjcr1zw

We have applied changes developed to alleviate that issue to our German data center and are monitoring.
Posted Nov 29, 2022 - 18:11 UTC
Investigating
Our German data center has been unreachable for two periods, 17:12-17:15 UTC and for around a minute at 17:37 UTC.

We are investigating the underlying cause and potential remediations.
Posted Nov 29, 2022 - 17:46 UTC
This incident affected: Scheduler, API, and Developer Dashboard.