We are continuing to see elevated errors when communicating with Google Calendar. Cronofy is operating normally - event changes are still syncing correctly. The only impact is that some changes may take slightly longer to be reflected in Google Calendars than usual.
We are continuing to monitor the situation, but will only update this incident if there is a significant change in either direction.
Posted Jun 02, 2026 - 16:55 UTC
Monitoring
Google's API is returning an increased number of 503 errors when we attempt to sync calendars. This affects a small percentage of calendars, and some users may see delayed calendar syncs as a result. We're continuing to monitor.
Posted Jun 02, 2026 - 13:40 UTC
This incident affects: Major Calendar Providers (Google).