Increasing number of Outlook failures
Incident Report for Cronofy
Resolved
This incident has been resolved.
Posted Mar 21, 2017 - 19:42 UTC
Monitoring
Errors are reducing but still not back to normal
Posted Mar 21, 2017 - 19:12 UTC
Identified
Microsoft have extended the issues to cover Outlook.com we will continue to monitor
Posted Mar 21, 2017 - 18:34 UTC
Update
Microsoft are reporting some issues on https://portal.office.com/servicestatus its not clear if these issues are related
Posted Mar 21, 2017 - 18:30 UTC
Investigating
We're seeing an increasing number of failures to sync outlook accounts we are investigating the root cause
Posted Mar 21, 2017 - 18:24 UTC